Compatibility Issues with Newer VC systems

There are some issues that have been arising of late, that some of the newer VC systems (Polycom, Cisco; in particular), don’t properly transmit/recieve video/audio. The only resolution I can add at this time, is to contact me, and I will bridge the call. This resolves all compatibility issues and creates a better experience overall. (other than our bridge cannot do “HD”).
I am looking into creating a dial in setup on our bridge, and *any* system/party could dial in and join a conference. I’m still looking into the security side of things to make this happen as easily as possible.